FOnline Development > General Discussion



So I tried to open the FO mapper the other day just to play around with it and after trying every compatibility option as well as almost everything else, I can't get it to run. I heard that there were issues with it while the game was running so I'm wondering if it just doesn't work atm or if there's something I'm doing wrong. Running Windows 7 so maybe it's something to do with that.

The old mapper doesn't work anymore with the latest client updates. This here should be the latest one, but I am not sure.

Yeah that one works, thanks Lexx.

Ok so I downloaded that mapper and it actually opens unlike the one that comes with FO. But once it opens I have no clue what to do so I can't tell if it works or not. I tried the controls that come with the F2 mapper but they did nothing. Anyone have a list of controls or know if this one is broken too?


--- Quote ---unlike the one that comes with FO.
--- End quote ---

We don't ship the mapper with our installer. You most likely picked some very old FOnline archiv, that is still somewhere on the internet.

I posted some old list about commands here. It's very easy to find via forum search.


[0] Message Index

Go to full version